自由的生活_软路由论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 703|回复: 10

[vpn] 如何设置VPN才能兼容苹果手机

[复制链接]
发表于 2020-4-5 21:37:27 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?注册

x
哪位大神能告诉我如何设置VPN才能兼容苹果手机
routeros
发表于 2020-4-8 18:49:43 | 显示全部楼层
  1. /interface l2tp-server server
  2. set default-profile=ros.sh enabled=yes ipsec-secret=ros.sh use-ipsec=yes
复制代码


确保routeros版本为最新版
5.X 的话就要另外配置了
routeros
回复 支持 1 反对 0

使用道具 举报

发表于 2020-4-7 05:03:44 | 显示全部楼层
L2TP+IPSEC
routeros
 楼主| 发表于 2020-4-8 17:34:27 | 显示全部楼层
都知道要用IPSEC,关键是如何设置
routeros
 楼主| 发表于 2020-4-14 00:33:11 | 显示全部楼层
ros.sh这个文件内容是什么?

点评

/interface l2tp-server server set enabled=yes ipsec-secret=123456 use-ipsec=yes 密钥123456  发表于 2020-4-14 09:29
这不是个文件,而且默认值就行,关键是后面那个secret赋值  发表于 2020-4-14 02:48
routeros
发表于 2020-4-14 09:45:08 | 显示全部楼层
啟用ikev2 server
routeros
 楼主| 发表于 2020-4-19 02:07:30 | 显示全部楼层
谢谢各位来分享,但是感觉有点复杂,我最后花了80块钱找了个高手瞬间解决现在分享给大家,祝大家财源广进
L2tp.png

点评

服。。。。。  发表于 2020-4-19 14:46
routeros
 楼主| 发表于 2020-4-29 21:28:19 | 显示全部楼层
goodegg 发表于 2020-4-19 02:07
谢谢各位来分享,但是感觉有点复杂,我最后花了80块钱找了个高手瞬间解决现在分享给大家,祝大家财源广进

...

感觉带安全帽这位大哥应该是高手
routeros
您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|Archiver|手机版|小黑屋|软路由论坛 ( 渝ICP备15001194号-1,渝公网安备 50011602500124号 )

GMT+8, 2020-6-4 12:00 , Processed in 0.149225 second(s), 32 queries , Gzip On, MemCache On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表